summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--eclass/toolchain.eclass2
1 files changed, 1 insertions, 1 deletions
diff --git a/eclass/toolchain.eclass b/eclass/toolchain.eclass
index 7800681a6fb8..f64128baef48 100644
--- a/eclass/toolchain.eclass
+++ b/eclass/toolchain.eclass
@@ -981,7 +981,7 @@ toolchain_src_configure() {
local tool
for tool in gnat{,bind,chop,clean,kr,link,ls,make,name,prep} ; do
cat <<-EOF > "${T}"/ada-wrappers/${tool} || die
- #!/bin/bash
+ #!/bin/sh
exec $(type -P ${CBUILD}-${tool}-${ada_bootstrap}) -specs=${T}/ada.spec "\$@"
EOF
chmod +x "${T}"/ada-wrappers/${tool} || die