summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/zope-configuration/zope-configuration-4.4.0.ebuild2
-rw-r--r--dev-python/zope-schema/zope-schema-6.0.0.ebuild2
-rw-r--r--dev-python/zope-testrunner/zope-testrunner-5.2.ebuild2
-rw-r--r--net-wireless/rtl-sdr/rtl-sdr-9999.ebuild7
4 files changed, 6 insertions, 7 deletions
diff --git a/dev-python/zope-configuration/zope-configuration-4.4.0.ebuild b/dev-python/zope-configuration/zope-configuration-4.4.0.ebuild
index 909b94de5dcf..e9aa585b0c3f 100644
--- a/dev-python/zope-configuration/zope-configuration-4.4.0.ebuild
+++ b/dev-python/zope-configuration/zope-configuration-4.4.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{6,7,8,9} )
inherit distutils-r1
diff --git a/dev-python/zope-schema/zope-schema-6.0.0.ebuild b/dev-python/zope-schema/zope-schema-6.0.0.ebuild
index a1f94c6b6f3d..c7a777c6d32b 100644
--- a/dev-python/zope-schema/zope-schema-6.0.0.ebuild
+++ b/dev-python/zope-schema/zope-schema-6.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
inherit distutils-r1
diff --git a/dev-python/zope-testrunner/zope-testrunner-5.2.ebuild b/dev-python/zope-testrunner/zope-testrunner-5.2.ebuild
index 03b68324827e..a052ac999f6c 100644
--- a/dev-python/zope-testrunner/zope-testrunner-5.2.ebuild
+++ b/dev-python/zope-testrunner/zope-testrunner-5.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
+PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
inherit distutils-r1
diff --git a/net-wireless/rtl-sdr/rtl-sdr-9999.ebuild b/net-wireless/rtl-sdr/rtl-sdr-9999.ebuild
index 6f788b128c8f..f404f170f4f4 100644
--- a/net-wireless/rtl-sdr/rtl-sdr-9999.ebuild
+++ b/net-wireless/rtl-sdr/rtl-sdr-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils multilib
+inherit cmake multilib
DESCRIPTION="turns your Realtek RTL2832 based DVB dongle into a SDR receiver"
HOMEPAGE="http://sdr.osmocom.org/trac/wiki/rtl-sdr"
@@ -41,13 +41,12 @@ src_configure() {
-DINSTALL_UDEV_RULES=OFF
-DDETACH_KERNEL_DRIVER=ON
-DENABLE_ZEROCOPY="$(usex zerocopy)"
- -DLIB_INSTALL_DIR=$(get_libdir)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
newinitd "${FILESDIR}"/rtl_tcp.initd rtl_tcp
newconfd "${FILESDIR}"/rtl_tcp.confd rtl_tcp
}