summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-lang/php/php-5.6.24-r2.ebuild2
-rw-r--r--dev-lang/php/php-7.0.9-r2.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/php/php-5.6.24-r2.ebuild b/dev-lang/php/php-5.6.24-r2.ebuild
index 7788578f7265..6ba6a8150d66 100644
--- a/dev-lang/php/php-5.6.24-r2.ebuild
+++ b/dev-lang/php/php-5.6.24-r2.ebuild
@@ -494,7 +494,7 @@ src_configure() {
apache2)
if [[ "${one_sapi}" == "${sapi}" ]] ; then
- sapi_conf+=( --with-apxs2="${EPREFIX}/usr/sbin/apxs" )
+ sapi_conf+=( --with-apxs2="${EPREFIX}/usr/bin/apxs" )
else
sapi_conf+=( --without-apxs2 )
fi
diff --git a/dev-lang/php/php-7.0.9-r2.ebuild b/dev-lang/php/php-7.0.9-r2.ebuild
index 1e440f6b9c5c..1a34de559f5e 100644
--- a/dev-lang/php/php-7.0.9-r2.ebuild
+++ b/dev-lang/php/php-7.0.9-r2.ebuild
@@ -484,7 +484,7 @@ src_configure() {
apache2)
if [[ "${one_sapi}" == "${sapi}" ]] ; then
- sapi_conf+=( --with-apxs2="${EPREFIX}/usr/sbin/apxs" )
+ sapi_conf+=( --with-apxs2="${EPREFIX}/usr/bin/apxs" )
else
sapi_conf+=( --without-apxs2 )
fi