summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-emulation/wine-staging/wine-staging-6.10.ebuild2
-rw-r--r--app-emulation/wine-staging/wine-staging-6.11.ebuild2
-rw-r--r--app-emulation/wine-staging/wine-staging-6.12.ebuild2
-rw-r--r--app-emulation/wine-staging/wine-staging-6.13.ebuild2
-rw-r--r--app-emulation/wine-staging/wine-staging-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/app-emulation/wine-staging/wine-staging-6.10.ebuild b/app-emulation/wine-staging/wine-staging-6.10.ebuild
index 5fa927046960..b8f90b4648c5 100644
--- a/app-emulation/wine-staging/wine-staging-6.10.ebuild
+++ b/app-emulation/wine-staging/wine-staging-6.10.ebuild
@@ -572,7 +572,7 @@ multilib_src_install_all() {
plocale_for_each_locale add_locale_docs
einstalldocs
- prune_libtool_files --all
+ find "${ED}" -name '*.la' -delete || die
if ! use perl ; then # winedump calls function_grep.pl, and winemaker is a perl script
rm "${D%/}${MY_PREFIX}"/bin/{wine{dump,maker},function_grep.pl} \
diff --git a/app-emulation/wine-staging/wine-staging-6.11.ebuild b/app-emulation/wine-staging/wine-staging-6.11.ebuild
index 5fa927046960..b8f90b4648c5 100644
--- a/app-emulation/wine-staging/wine-staging-6.11.ebuild
+++ b/app-emulation/wine-staging/wine-staging-6.11.ebuild
@@ -572,7 +572,7 @@ multilib_src_install_all() {
plocale_for_each_locale add_locale_docs
einstalldocs
- prune_libtool_files --all
+ find "${ED}" -name '*.la' -delete || die
if ! use perl ; then # winedump calls function_grep.pl, and winemaker is a perl script
rm "${D%/}${MY_PREFIX}"/bin/{wine{dump,maker},function_grep.pl} \
diff --git a/app-emulation/wine-staging/wine-staging-6.12.ebuild b/app-emulation/wine-staging/wine-staging-6.12.ebuild
index a2848d52589b..5ee92b570653 100644
--- a/app-emulation/wine-staging/wine-staging-6.12.ebuild
+++ b/app-emulation/wine-staging/wine-staging-6.12.ebuild
@@ -572,7 +572,7 @@ multilib_src_install_all() {
plocale_for_each_locale add_locale_docs
einstalldocs
- prune_libtool_files --all
+ find "${ED}" -name '*.la' -delete || die
if ! use perl ; then # winedump calls function_grep.pl, and winemaker is a perl script
rm "${D%/}${MY_PREFIX}"/bin/{wine{dump,maker},function_grep.pl} \
diff --git a/app-emulation/wine-staging/wine-staging-6.13.ebuild b/app-emulation/wine-staging/wine-staging-6.13.ebuild
index 7285c2bf12d9..041f41f217b0 100644
--- a/app-emulation/wine-staging/wine-staging-6.13.ebuild
+++ b/app-emulation/wine-staging/wine-staging-6.13.ebuild
@@ -572,7 +572,7 @@ multilib_src_install_all() {
plocale_for_each_locale add_locale_docs
einstalldocs
- prune_libtool_files --all
+ find "${ED}" -name '*.la' -delete || die
if ! use perl ; then # winedump calls function_grep.pl, and winemaker is a perl script
rm "${D%/}${MY_PREFIX}"/bin/{wine{dump,maker},function_grep.pl} \
diff --git a/app-emulation/wine-staging/wine-staging-9999.ebuild b/app-emulation/wine-staging/wine-staging-9999.ebuild
index 97f1f4176260..12f275eb2297 100644
--- a/app-emulation/wine-staging/wine-staging-9999.ebuild
+++ b/app-emulation/wine-staging/wine-staging-9999.ebuild
@@ -571,7 +571,7 @@ multilib_src_install_all() {
plocale_for_each_locale add_locale_docs
einstalldocs
- prune_libtool_files --all
+ find "${ED}" -name '*.la' -delete || die
if ! use perl ; then # winedump calls function_grep.pl, and winemaker is a perl script
rm "${D%/}${MY_PREFIX}"/bin/{wine{dump,maker},function_grep.pl} \