summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild6
-rw-r--r--app-crypt/certbot-nginx/certbot-nginx-9999.ebuild6
2 files changed, 2 insertions, 10 deletions
diff --git a/app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild b/app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild
index 87265cf83dd8..c7e80bdbca4a 100644
--- a/app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild
+++ b/app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild
@@ -3,8 +3,8 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..13} )
inherit distutils-r1
@@ -35,10 +35,6 @@ S="${WORKDIR}/${PARENT_P}/${PN}"
LICENSE="Apache-2.0"
SLOT="0"
-BDEPEND="
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
# The requirement is really 17.5.0 but easier to require latest stable >= 23.1.1
# to avoid broken 23.1.0.
RDEPEND="
diff --git a/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild b/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
index a8a7e0f2fb38..d2c0abefda66 100644
--- a/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
+++ b/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
@@ -3,8 +3,8 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..13} )
inherit distutils-r1
@@ -35,10 +35,6 @@ S="${WORKDIR}/${PARENT_P}/${PN}"
LICENSE="Apache-2.0"
SLOT="0"
-BDEPEND="
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
# The requirement is really 17.5.0 but easier to require latest stable >= 23.1.1
# to avoid broken 23.1.0.
RDEPEND="