summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-plugins/kodi-pvr-mythtv/Manifest1
-rw-r--r--media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-4.14.0.ebuild37
2 files changed, 38 insertions, 0 deletions
diff --git a/media-plugins/kodi-pvr-mythtv/Manifest b/media-plugins/kodi-pvr-mythtv/Manifest
index 81318c4a7e45..5e8ed24977d4 100644
--- a/media-plugins/kodi-pvr-mythtv/Manifest
+++ b/media-plugins/kodi-pvr-mythtv/Manifest
@@ -1 +1,2 @@
DIST kodi-pvr-mythtv-4.13.1.tar.gz 654475 SHA256 50e885395269c49ade09e6aa590211e7073d227505e3c02babc7a4672043a044 SHA512 1dfa80d0a14a412e85c2f8e633567a990404224907a24e0be736e685897a4258d0298b87fd119a5ddc435da8fb388e566cbda8a0bbfda1fcdd8f52fc0888abad WHIRLPOOL b95e062ba6f9eab0055ef459fa6dc9246e704720bbbe5b81e0d65a3921927f8e697d66ef8271551cee7dba17d61772ea835cb658aaf5c9dd923880999e670d54
+DIST kodi-pvr-mythtv-4.14.0.tar.gz 649498 SHA256 b6f74568f531c01b45bf1deb69f9404969993c1d43b468140a2ca48f6945ce29 SHA512 ecb9a51f690752e994be62dbd0a01fea0d0c446968c40c6cbef0330dece68f6c3d6742f6594c7808a493a8dc594778f38e6e7b360d328f6050d6325509f67d0f WHIRLPOOL bdfdcc5fbac0d90ffc6ccd10c615dd10461966fdd85018d2936241ef83d0309f9328fe333721cdaa5088577a1759fe90d838cbc1bb3ffcea2623ee8970fc03b7
diff --git a/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-4.14.0.ebuild b/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-4.14.0.ebuild
new file mode 100644
index 000000000000..2a3e3dde4a0c
--- /dev/null
+++ b/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-4.14.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit cmake-utils kodi-addon
+
+DESCRIPTION="MythTV PVR for Kodi"
+HOMEPAGE="https://github.com/janbar/pvr.mythtv"
+SRC_URI=""
+
+case ${PV} in
+9999)
+ SRC_URI=""
+ EGIT_REPO_URI="git://github.com/janbar/pvr.mythtv.git"
+ inherit git-r3
+ ;;
+*)
+ KEYWORDS="~amd64 ~x86"
+ SRC_URI="https://github.com/janbar/pvr.mythtv/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ S="${WORKDIR}/pvr.mythtv-${PV}"
+ ;;
+esac
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="
+ sys-libs/zlib
+ =media-tv/kodi-17*
+ =media-libs/kodi-platform-17*
+ "
+RDEPEND="
+ ${DEPEND}
+ "