summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/hiro/Manifest1
-rw-r--r--dev-python/hiro/hiro-0.3.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/hiro/Manifest b/dev-python/hiro/Manifest
index e04559848016..312cc670429d 100644
--- a/dev-python/hiro/Manifest
+++ b/dev-python/hiro/Manifest
@@ -1 +1,2 @@
DIST hiro-0.2.tar.gz 9384 SHA256 5b71a8d446c4c4efbebab4e06c9973a173c425e0eda218a86fa47244b61a9187 SHA512 69a66223e678c87363ac4beab8a58bec7976b93fe1b354ac1030842e31463adda84f444732ac48868f6b4f11f4a132a1142889466474bff2a77964449c710b65 WHIRLPOOL 7bccec85bf160ead6d9dafa9a0ee6f2f390fdd2d60d2454762dd3521d3eaae7af94f503f169ae8c926ab0dae15c79fa080bf68f453eb4de11b849fbd5a620ed4
+DIST hiro-0.3.tar.gz 9355 SHA256 33c0a32d709fc980d54b096f1b1055a18e8dffb8e307f8ac7543fae10ededbfd SHA512 c5ace67410ac0e946aa7f93b61448760ab9bba5610621a585f17d1ad99444161a2495a73e20b67d50f1b8b0a4c1b54a9f25732319431905891b7c5fc58c6000d WHIRLPOOL 6d9b68ea51dedc60cd9a5cbbc7f9e0ef8995b23e134e993bb86b373f29673ebfa164615a0b2990c73cdb4fd5633e70df92c276646a4db2ac12b7f624a24efbbd
diff --git a/dev-python/hiro/hiro-0.3.ebuild b/dev-python/hiro/hiro-0.3.ebuild
new file mode 100644
index 000000000000..17cde81a8dd8
--- /dev/null
+++ b/dev-python/hiro/hiro-0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+inherit distutils-r1
+
+DESCRIPTION="Time manipulation utilities for python"
+HOMEPAGE="https://github.com/alisaifee/hiro"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-python/mock[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]"
+
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"