summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/root/root-0.ebuild')
-rw-r--r--acct-user/root/root-0.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/root/root-0.ebuild b/acct-user/root/root-0.ebuild
new file mode 100644
index 000000000000..a5fb1604d97e
--- /dev/null
+++ b/acct-user/root/root-0.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+ACCT_USER_ID=0
+ACCT_USER_ENFORCE_ID=yes
+ACCT_USER_SHELL="/bin/bash"
+ACCT_USER_HOME="/root"
+ACCT_USER_HOME_PERMS=0700
+ACCT_USER_GROUPS=( root )
+
+acct-user_add_deps