summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bash/bash-9999.ebuild')
-rw-r--r--app-shells/bash/bash-9999.ebuild24
1 files changed, 12 insertions, 12 deletions
diff --git a/app-shells/bash/bash-9999.ebuild b/app-shells/bash/bash-9999.ebuild
index 5c1278219ddb..ae661e409da8 100644
--- a/app-shells/bash/bash-9999.ebuild
+++ b/app-shells/bash/bash-9999.ebuild
@@ -374,16 +374,16 @@ pkg_postinst() {
return
fi
- einfo "Files situated under /etc/bash/bashrc.d must now have a suffix of .sh or .bash."
- einfo ""
- einfo "Gentoo now defaults to defining PROMPT_COMMAND as an array. Depending on the"
- einfo "characteristics of the operating environment, this array may contain commands"
- einfo "to set the window and pane title. Users that choose to customise this variable"
- einfo "in ~/.bashrc are advised to append their commands, using the following syntax."
- einfo ""
- einfo "PROMPT_COMMAND+=('custom command goes here')"
- einfo ""
- einfo "Alternatively, users that wish to opt out of Gentoo's window title setting"
- einfo "behaviour may now do so by either unsetting PROMPT_COMMAND or by re-defining it"
- einfo "as desired. Previously, there was no formally supported method of opting out."
+ ewarn "Files situated under /etc/bash/bashrc.d must now have a suffix of .sh or .bash."
+ ewarn ""
+ ewarn "Gentoo now defaults to defining PROMPT_COMMAND as an array. Depending on the"
+ ewarn "characteristics of the operating environment, this array may contain commands"
+ ewarn "to set the window and pane title. Users that choose to customise this variable"
+ ewarn "in ~/.bashrc are advised to append their commands, using the following syntax."
+ ewarn ""
+ ewarn "PROMPT_COMMAND+=('custom command goes here')"
+ ewarn ""
+ ewarn "Alternatively, users that wish to opt out of Gentoo's window title setting"
+ ewarn "behaviour may now do so by either unsetting PROMPT_COMMAND or by re-defining it"
+ ewarn "as desired. Previously, there was no formally supported method of opting out."
}