summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/rust/rust-1.51.0-r2.ebuild')
-rw-r--r--dev-lang/rust/rust-1.51.0-r2.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/dev-lang/rust/rust-1.51.0-r2.ebuild b/dev-lang/rust/rust-1.51.0-r2.ebuild
index 17e948f58412..926ebd4628c4 100644
--- a/dev-lang/rust/rust-1.51.0-r2.ebuild
+++ b/dev-lang/rust/rust-1.51.0-r2.ebuild
@@ -469,8 +469,15 @@ src_configure() {
done
fi # I_KNOW_WHAT_I_AM_DOING_CROSS
- einfo "Rust configured with the following settings:"
+ einfo "Rust configured with the following flags:"
+
+ echo "RUSTFLAGS=\"${RUSTFLAGS:-}\""
+ echo "RUSTFLAGS_BOOTSTRAP=\"${RUSTFLAGS_BOOTSTRAP:-}\""
+ echo "RUSTFLAGS_NOT_BOOTSTRAP=\"${RUSTFLAGS_NOT_BOOTSTRAP:-}\""
+ echo
+ einfo "config.toml contents:"
cat "${S}"/config.toml || die
+ echo
}
src_compile() {