summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pretend/pretend-1.0.7.ebuild')
-rw-r--r--dev-python/pretend/pretend-1.0.7.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pretend/pretend-1.0.7.ebuild b/dev-python/pretend/pretend-1.0.7.ebuild
new file mode 100644
index 000000000000..9d78f5e18536
--- /dev/null
+++ b/dev-python/pretend/pretend-1.0.7.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="A library for stubbing in Python"
+HOMEPAGE="https://github.com/alex/pretend/ https://pypi.python.org/pypi/pretend/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~x86 ~x86-fbsd"
+IUSE="test"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"