summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pydiff/pydiff-0.2-r1.ebuild')
-rw-r--r--dev-python/pydiff/pydiff-0.2-r1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/pydiff/pydiff-0.2-r1.ebuild b/dev-python/pydiff/pydiff-0.2-r1.ebuild
index ef7201dae570..cae3075b169a 100644
--- a/dev-python/pydiff/pydiff-0.2-r1.ebuild
+++ b/dev-python/pydiff/pydiff-0.2-r1.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+DISTUTILS_USE_SETUPTOOLS=no
PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy pypy3 )
inherit distutils-r1
@@ -16,5 +17,5 @@ SLOT="0"
KEYWORDS="~amd64 ~arm64 ~x86"
python_test() {
- "${PYTHON}" test_pydiff.py || die "Tests failed under ${EPYTHON}"
+ "${EPYTHON}" test_pydiff.py || die "Tests failed under ${EPYTHON}"
}