summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild')
-rw-r--r--dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild b/dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild
index c772b5287435..f531e8650ff7 100644
--- a/dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild
+++ b/dev-python/pytest-pep8/pytest-pep8-1.0.6-r1.ebuild
@@ -3,8 +3,9 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} pypy3 )
+PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
DESCRIPTION="pytest plugin to check PEP8 requirements"
@@ -17,7 +18,6 @@ KEYWORDS="amd64 ~arm64 x86"
IUSE=""
RDEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
>=dev-python/pep8-1.3[${PYTHON_USEDEP}]
>=dev-python/pytest-2.4.2[${PYTHON_USEDEP}]
dev-python/pytest-cache[${PYTHON_USEDEP}]