summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/coercible/coercible-1.0.0.ebuild')
-rw-r--r--dev-ruby/coercible/coercible-1.0.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/coercible/coercible-1.0.0.ebuild b/dev-ruby/coercible/coercible-1.0.0.ebuild
new file mode 100644
index 000000000000..68f842b7fa09
--- /dev/null
+++ b/dev-ruby/coercible/coercible-1.0.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby20 ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_EXTRADOC="README.md Changelog.md"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+RUBY_FAKEGEM_RECIPE_DOC="yard"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Powerful, flexible and configurable coercion library"
+HOMEPAGE="https://github.com/solnic/coercible https://rubygems.org/gems/coercible"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/descendants_tracker-0.0.1
+ <dev-ruby/descendants_tracker-0.1"