summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/test-unit/test-unit-3.6.7.ebuild')
-rw-r--r--dev-ruby/test-unit/test-unit-3.6.7.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-ruby/test-unit/test-unit-3.6.7.ebuild b/dev-ruby/test-unit/test-unit-3.6.7.ebuild
index 69fcabebe695..95a27d97ef3c 100644
--- a/dev-ruby/test-unit/test-unit-3.6.7.ebuild
+++ b/dev-ruby/test-unit/test-unit-3.6.7.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-USE_RUBY="ruby31 ruby32 ruby33"
+USE_RUBY="ruby31 ruby32 ruby33 ruby34"
RUBY_FAKEGEM_EXTRADOC="README.md doc-install/text/*.md"
@@ -21,6 +21,8 @@ IUSE="doc test"
ruby_add_rdepend "dev-ruby/power_assert"
+ruby_add_bdepend "test? ( dev-ruby/bigdecimal dev-ruby/csv )"
+
all_ruby_prepare() {
mv doc doc-install || die "moving doc directory out of the way failed"
}