summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/expect-lite/expect-lite-4.2.1.ebuild')
-rw-r--r--dev-tcltk/expect-lite/expect-lite-4.2.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-tcltk/expect-lite/expect-lite-4.2.1.ebuild b/dev-tcltk/expect-lite/expect-lite-4.2.1.ebuild
new file mode 100644
index 000000000000..94c696d5a3c7
--- /dev/null
+++ b/dev-tcltk/expect-lite/expect-lite-4.2.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+DESCRIPTION="quick and easy command line automation tool built on top of expect"
+HOMEPAGE="http://expect-lite.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug examples"
+
+RDEPEND="dev-tcltk/expect
+ debug? ( dev-tcltk/tclx )"
+
+S=${WORKDIR}/${PN}.proj
+
+src_install() {
+ dobin ${PN} || die
+ doman man/* || die
+ dodoc bashrc ChangeLog README
+ dohtml Docs/*
+
+ if use examples ; then
+ docinto examples
+ dodoc Examples/* || die
+ fi
+}