summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/buildbot/buildbot-3.0.2.ebuild')
-rw-r--r--dev-util/buildbot/buildbot-3.0.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/buildbot/buildbot-3.0.2.ebuild b/dev-util/buildbot/buildbot-3.0.2.ebuild
index b1793f4d15e5..36fb6b16cb7b 100644
--- a/dev-util/buildbot/buildbot-3.0.2.ebuild
+++ b/dev-util/buildbot/buildbot-3.0.2.ebuild
@@ -96,10 +96,10 @@ src_compile() {
# missing files, so skip building
if use doc; then
einfo "Generation of documentation"
- pushd docs > /dev/null
+ pushd docs > /dev/null || die
#'man' target is currently broken
- emake html || die "Docs generation failed"
- popd > /dev/null
+ emake html
+ popd > /dev/null || die
fi
}