summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/ccache/ccache-4.2.ebuild')
-rw-r--r--dev-util/ccache/ccache-4.2.ebuild10
1 files changed, 10 insertions, 0 deletions
diff --git a/dev-util/ccache/ccache-4.2.ebuild b/dev-util/ccache/ccache-4.2.ebuild
index 6988793a4790..3f58044c6822 100644
--- a/dev-util/ccache/ccache-4.2.ebuild
+++ b/dev-util/ccache/ccache-4.2.ebuild
@@ -50,6 +50,16 @@ src_prepare() {
tc-export CC OBJDUMP
}
+src_configure() {
+ local mycmakeargs=(
+ -DUSE_CCACHE=OFF
+ -DUSE_FASTER_LINKER=OFF
+ -DZSTD_FROM_INTERNET=OFF
+ )
+
+ cmake_src_configure
+}
+
src_install() {
cmake_src_install