summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/drone/drone-0.5.0_pre20161019.ebuild')
-rw-r--r--dev-util/drone/drone-0.5.0_pre20161019.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-util/drone/drone-0.5.0_pre20161019.ebuild b/dev-util/drone/drone-0.5.0_pre20161019.ebuild
index 45fc4b4b62d9..93dfb8d5be87 100644
--- a/dev-util/drone/drone-0.5.0_pre20161019.ebuild
+++ b/dev-util/drone/drone-0.5.0_pre20161019.ebuild
@@ -24,7 +24,7 @@ src_compile() {
GOPATH="${WORKDIR}/${P}:$(get_golibdir_gopath)" emake -C src/github.com/drone/drone gen || die
pushd src || die
DRONE_BUILD_NUMBER="${EGIT_COMMIT}" GOPATH="${WORKDIR}/${P}:$(get_golibdir_gopath)"\
- go install -ldflags '-extldflags "-static" -X github.com/drone/drone/version.VersionDev=${EGIT_COMMIT}' github.com/drone/drone/drone || die
+ go install -ldflags "-extldflags '-static' -X github.com/drone/drone/version.VersionDev=${EGIT_COMMIT}" github.com/drone/drone/drone || die
popd || die
}