summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/dwdiff/dwdiff-2.0.10.ebuild')
-rw-r--r--dev-util/dwdiff/dwdiff-2.0.10.ebuild41
1 files changed, 0 insertions, 41 deletions
diff --git a/dev-util/dwdiff/dwdiff-2.0.10.ebuild b/dev-util/dwdiff/dwdiff-2.0.10.ebuild
deleted file mode 100644
index c217f2b6370e..000000000000
--- a/dev-util/dwdiff/dwdiff-2.0.10.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-inherit eutils toolchain-funcs
-
-DESCRIPTION="A front-end for the diff program that operates at the word level instead of the line level"
-HOMEPAGE="http://os.ghalkes.nl/dwdiff.html"
-SRC_URI="http://os.ghalkes.nl/dist/${P}.tar.bz2"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
-IUSE="nls"
-
-COMMON_DEPEND="dev-libs/icu:="
-RDEPEND="${COMMON_DEPEND}
- sys-apps/diffutils"
-DEPEND="${COMMON_DEPEND}
- nls? ( sys-devel/gettext )"
-
-src_prepare() {
- sed -i \
- -e '/INSTALL/s:COPYING::' \
- Makefile.in || die
-}
-
-src_configure() {
- ./configure \
- --prefix=/usr \
- $(use_with nls gettext) || die
-}
-
-src_compile() {
- emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
-}
-
-src_install() {
- emake prefix="${D}/usr" docdir="${D}/usr/share/doc/${PF}" install
-}