summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/vobcopy/vobcopy-1.2.0.ebuild')
-rw-r--r--media-video/vobcopy/vobcopy-1.2.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/vobcopy/vobcopy-1.2.0.ebuild b/media-video/vobcopy/vobcopy-1.2.0.ebuild
new file mode 100644
index 000000000000..624593f885c1
--- /dev/null
+++ b/media-video/vobcopy/vobcopy-1.2.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+inherit toolchain-funcs
+
+IUSE=""
+
+DESCRIPTION="copies DVD .vob files to harddisk, decrypting them on the way"
+HOMEPAGE="http://lpn.rnbhq.org/"
+SRC_URI="http://lpn.rnbhq.org/download/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 sparc x86"
+
+DEPEND=">=media-libs/libdvdread-0.9.4"
+
+src_configure() {
+ tc-export CC
+ ./configure.sh --with-lfs
+}
+
+src_install() {
+ dobin vobcopy || die "dobin failed"
+ doman vobcopy.1 || die "doman failed"
+ dodoc Changelog README Release-Notes TODO alternative_programs.txt \
+ || die "dodoc failed"
+}