summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/nodejs/nodejs-18.3.0.ebuild')
-rw-r--r--net-libs/nodejs/nodejs-18.3.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-libs/nodejs/nodejs-18.3.0.ebuild b/net-libs/nodejs/nodejs-18.3.0.ebuild
index ca608fd9201a..ab8116548114 100644
--- a/net-libs/nodejs/nodejs-18.3.0.ebuild
+++ b/net-libs/nodejs/nodejs-18.3.0.ebuild
@@ -85,7 +85,7 @@ src_prepare() {
fi
# We need to disable mprotect on two files when it builds Bug 694100.
- use pax-kernel && PATCHES+=( "${FILESDIR}"/${PN}-18.0.0-paxmarking.patch )
+ use pax-kernel && PATCHES+=( "${FILESDIR}"/${PN}-18.3.0-paxmarking.patch )
# All this test does is check if the npm CLI produces warnings of any sort,
# failing if it does. Overkill, much? Especially given one possible warning