summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/biblesync/biblesync-1.1.2-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-libs/biblesync/biblesync-1.1.2-r1.ebuild b/net-libs/biblesync/biblesync-1.1.2-r1.ebuild
new file mode 100644
index 000000000000..8a9ea543fea2
--- /dev/null
+++ b/net-libs/biblesync/biblesync-1.1.2-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit cmake-utils
+
+DESCRIPTION="A multicast protocol to support Bible software shared co-navigation"
+HOMEPAGE="http://www.crosswire.org/wiki/BibleSync"
+SRC_URI="mirror://sourceforge/gnomesword/${P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="static"
+
+DEPEND="dev-util/cmake"
+RDEPEND=""
+
+src_configure() {
+ local mycmakeargs=(
+ "-DBUILD_SHARED_LIBS=$(usex !static)"
+ )
+ cmake-utils_src_configure
+}