summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-vpn')
-rw-r--r--net-vpn/openconnect/openconnect-7.06-r1.ebuild9
-rw-r--r--net-vpn/openconnect/openconnect-7.06-r4.ebuild9
2 files changed, 6 insertions, 12 deletions
diff --git a/net-vpn/openconnect/openconnect-7.06-r1.ebuild b/net-vpn/openconnect/openconnect-7.06-r1.ebuild
index 05a2ee85629a..86c9caecd8f8 100644
--- a/net-vpn/openconnect/openconnect-7.06-r1.ebuild
+++ b/net-vpn/openconnect/openconnect-7.06-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -18,10 +18,6 @@ LICENSE="LGPL-2.1 GPL-2"
SLOT="0/5"
KEYWORDS="amd64 arm ~arm64 ppc64 x86"
IUSE="doc +gnutls gssapi java libproxy nls smartcard static-libs"
-ILINGUAS="ar cs de el en_GB en_US es eu fi fr gl id lt nl pa pl pt pt_BR sk sl tg ug uk zh_CN zh_TW"
-for lang in $ILINGUAS; do
- IUSE="${IUSE} linguas_${lang}"
-done
DEPEND="dev-libs/libxml2
sys-libs/zlib
@@ -60,7 +56,8 @@ pkg_setup() {
}
src_configure() {
- strip-linguas $ILINGUAS
+ local ilinguas="ar cs de el en_GB en_US es eu fi fr gl id lt nl pa pl pt pt_BR sk sl tg ug uk zh_CN zh_TW"
+ strip-linguas ${ilinguas}
echo ${LINGUAS} > po/LINGUAS
if ! use doc; then
# If the python cannot be found, the docs will not build
diff --git a/net-vpn/openconnect/openconnect-7.06-r4.ebuild b/net-vpn/openconnect/openconnect-7.06-r4.ebuild
index 8e558096c0e6..c56cb72b396b 100644
--- a/net-vpn/openconnect/openconnect-7.06-r4.ebuild
+++ b/net-vpn/openconnect/openconnect-7.06-r4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -18,10 +18,6 @@ LICENSE="LGPL-2.1 GPL-2"
SLOT="0/5"
KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
IUSE="doc +gnutls gssapi java libproxy libressl nls smartcard static-libs stoken"
-ILINGUAS="ar cs de el en_GB en_US es eu fi fr gl id lt nl pa pl pt pt_BR sk sl tg ug uk zh_CN zh_TW"
-for lang in $ILINGUAS; do
- IUSE="${IUSE} linguas_${lang}"
-done
DEPEND="dev-libs/libxml2
sys-libs/zlib
@@ -63,7 +59,8 @@ pkg_setup() {
}
src_configure() {
- strip-linguas $ILINGUAS
+ local ilinguas="ar cs de el en_GB en_US es eu fi fr gl id lt nl pa pl pt pt_BR sk sl tg ug uk zh_CN zh_TW"
+ strip-linguas ${ilinguas}
echo ${LINGUAS} > po/LINGUAS
if ! use doc; then
# If the python cannot be found, the docs will not build