summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/hpx/hpx-9999.ebuild')
-rw-r--r--sys-cluster/hpx/hpx-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-cluster/hpx/hpx-9999.ebuild b/sys-cluster/hpx/hpx-9999.ebuild
index 93a9bd8f1bd3..32de06bd0843 100644
--- a/sys-cluster/hpx/hpx-9999.ebuild
+++ b/sys-cluster/hpx/hpx-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
if [[ ${PV} == 9999 ]] ; then
inherit git-r3
@@ -33,9 +33,9 @@ BDEPEND="
${PYTHON_DEPS}
app-doc/doxygen
$(python_gen_cond_dep '
- dev-python/sphinx[${PYTHON_MULTI_USEDEP}]
- dev-python/sphinx_rtd_theme[${PYTHON_MULTI_USEDEP}]
- >=dev-python/breathe-4.22[${PYTHON_MULTI_USEDEP}]
+ dev-python/sphinx[${PYTHON_USEDEP}]
+ dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
+ >=dev-python/breathe-4.22[${PYTHON_USEDEP}]
')
)
test? ( ${PYTHON_DEPS} )