summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmsystemtray/wmsystemtray-1.4-r3.ebuild')
-rw-r--r--x11-plugins/wmsystemtray/wmsystemtray-1.4-r3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-plugins/wmsystemtray/wmsystemtray-1.4-r3.ebuild b/x11-plugins/wmsystemtray/wmsystemtray-1.4-r3.ebuild
new file mode 100644
index 000000000000..4c9322846e2b
--- /dev/null
+++ b/x11-plugins/wmsystemtray/wmsystemtray-1.4-r3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+inherit autotools
+
+DESCRIPTION="a system tray dockapp with the ability to display more than just four tray icons"
+HOMEPAGE="https://sourceforge.net/projects/wmsystemtray/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+
+DEPEND="x11-libs/libXext
+ x11-libs/libXfixes
+ x11-libs/libXmu
+ x11-libs/libXpm"
+RDEPEND="${DEPEND}
+ media-fonts/font-misc-misc"
+
+PATCHES=( "${FILESDIR}"/${P}-ar.patch )
+
+src_prepare() {
+ default
+ eautoreconf
+}