aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-nodejs/findup-sync/findup-sync-2.0.0.ebuild')
-rw-r--r--dev-nodejs/findup-sync/findup-sync-2.0.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-nodejs/findup-sync/findup-sync-2.0.0.ebuild b/dev-nodejs/findup-sync/findup-sync-2.0.0.ebuild
new file mode 100644
index 0000000..4a98c25
--- /dev/null
+++ b/dev-nodejs/findup-sync/findup-sync-2.0.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit npm
+
+DESCRIPTION="A package manager for the web"
+HOMEPAGE="https://www.npmjs.com/package/bower"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-nodejs/is-glob
+ dev-nodejs/detect-file
+ dev-nodejs/micromatch
+ dev-nodejs/resolve-dir"