summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorElijah El Lazkani <ThyArmageddon+GentooOverlay@Gmail.com>2012-06-28 19:17:18 -0400
committerElijah El Lazkani <ThyArmageddon+GentooOverlay@Gmail.com>2012-06-28 19:17:18 -0400
commitf9ec0290bc27d6449344c5041deb8032616b8fbe (patch)
tree26acde264953723ff75849f515cb0df471e50cf4
parentCalled functions in the wrong phase, my bad... (diff)
downloadArmageddon-f9ec0290bc27d6449344c5041deb8032616b8fbe.tar.gz
Armageddon-f9ec0290bc27d6449344c5041deb8032616b8fbe.tar.bz2
Armageddon-f9ec0290bc27d6449344c5041deb8032616b8fbe.zip
Removed useless quotations and used dobin instead of manually creating the binary...
-rw-r--r--media-video/flowblade/flowblade-0.6.0.ebuild12
1 files changed, 5 insertions, 7 deletions
diff --git a/media-video/flowblade/flowblade-0.6.0.ebuild b/media-video/flowblade/flowblade-0.6.0.ebuild
index 482ea29..4f32a5c 100644
--- a/media-video/flowblade/flowblade-0.6.0.ebuild
+++ b/media-video/flowblade/flowblade-0.6.0.ebuild
@@ -38,19 +38,17 @@ src_prepare() {
src_install() {
- insinto /usr/bin/
- doins "${PN}"
- fperms 755 /usr/bin/"${PN}"
+ dobin ${PN}
insinto /usr/share/${PN}
doins -r Flowblade/*
- doman installdata/"${PN}".1
+ doman installdata/${PN}.1
dodoc README
- doicon installdata/"${PN}".png
- domenu installdata/"${PN}".desktop
+ doicon installdata/${PN}.png
+ domenu installdata/${PN}.desktop
insinto /usr/share/mime/packages/
- doins installdata/"${PN}".xml
+ doins installdata/${PN}.xml
}
pkg_postinst() {