summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArc Riley <arcriley@gmail.com>2010-11-10 14:48:03 -0500
committerArc Riley <arcriley@gmail.com>2010-11-10 14:48:03 -0500
commit308add55334ca391c066f9f57ad1db908e233b5e (patch)
tree74342a3a92bb9a5f2e6aca3ae70cce3e19c02846 /dev-python/pytty/pytty-0.2.ebuild
parentAdding cherrypy 3.2.0_rc1 ebuild; (diff)
downloadarc-308add55334ca391c066f9f57ad1db908e233b5e.tar.gz
arc-308add55334ca391c066f9f57ad1db908e233b5e.tar.bz2
arc-308add55334ca391c066f9f57ad1db908e233b5e.zip
Version bump for pytty-0.2
(Portage version: 2.1.9.24/git/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/pytty/pytty-0.2.ebuild')
-rw-r--r--dev-python/pytty/pytty-0.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/pytty/pytty-0.2.ebuild b/dev-python/pytty/pytty-0.2.ebuild
new file mode 100644
index 0000000..c3e9a69
--- /dev/null
+++ b/dev-python/pytty/pytty-0.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cherrypy/cherrypy-3.1.2.ebuild,v 1.7 2010/04/02 18:49:55 arfrever Exp $
+
+EAPI="3"
+SUPPORT_PYTHON_ABIS="1"
+PYTHON_DEPEND="2:2.6 3:3.1"
+RESTRICT_PYTHON_ABIS="2.[12345]"
+
+inherit distutils
+
+MY_PN="PyTTY"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="PyTTY is a pitiful serial access package for Python."
+HOMEPAGE="http://pypi.python.org/pypi/PyTTY"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.bz2"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"