summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/task/task-1.8.4.ebuild')
-rw-r--r--app-office/task/task-1.8.4.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/app-office/task/task-1.8.4.ebuild b/app-office/task/task-1.8.4.ebuild
deleted file mode 100644
index f39d28e..0000000
--- a/app-office/task/task-1.8.4.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit bash-completion
-
-DESCRIPTION="a taskmanager with interactive interface"
-HOMEPAGE="http://taskwarrior.org/"
-SRC_URI="http://www.taskwarrior.org/download/${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="zsh-completion bash-completion vim"
-
-DEPEND=""
-RDEPEND=""
-
-src_install() {
- DESTDIR="${D}" emake install || die "install failed"
- if use zsh-completion ; then
- insinto /usr/share/zsh/site-functions/
- doins scripts/zsh/_task
- fi
- if use bash-completion ; then
- dobashcompletion scripts/bash/task_completion.sh
- fi
- if use vim ; then
- insinto /usr/share/vim/vimfiles/ftdetect/
- doins scripts/vim/ftdetect/task.vim
- insinto /usr/share/vim/vimfiles/syntax/
- doins scripts/vim/syntax/*.vim
- fi
-}
-