summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Riley <justin.t.riley@gmail.com>2012-06-05 11:44:47 -0400
committerJustin Riley <justin.t.riley@gmail.com>2012-06-05 11:44:47 -0400
commitf670c9d6f762b33e01d1f103fd7dbaa1f20a66cd (patch)
treeaf4d69276b4cea5f2eae6e46a1bd9011e7022d6c
parentfix distutils deprecation warnings (diff)
downloadjtriley-f670c9d6f762b33e01d1f103fd7dbaa1f20a66cd.tar.gz
jtriley-f670c9d6f762b33e01d1f103fd7dbaa1f20a66cd.tar.bz2
jtriley-f670c9d6f762b33e01d1f103fd7dbaa1f20a66cd.zip
fix more distutils deprecation warnings
-rw-r--r--dev-python/rtmapi/rtmapi-0.5.ebuild5
-rw-r--r--dev-python/stopwatch/stopwatch-0.3.1.ebuild7
2 files changed, 10 insertions, 2 deletions
diff --git a/dev-python/rtmapi/rtmapi-0.5.ebuild b/dev-python/rtmapi/rtmapi-0.5.ebuild
index bbb7fd7..2ccb2ed 100644
--- a/dev-python/rtmapi/rtmapi-0.5.ebuild
+++ b/dev-python/rtmapi/rtmapi-0.5.ebuild
@@ -1,6 +1,11 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/dev-python/boto/boto-1.0a.ebuild,v 1.2 2008/01/18 03:05:35 mr_bones_ Exp $
+EAPI="4"
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
inherit distutils
diff --git a/dev-python/stopwatch/stopwatch-0.3.1.ebuild b/dev-python/stopwatch/stopwatch-0.3.1.ebuild
index c1a7c2b..c41d5f5 100644
--- a/dev-python/stopwatch/stopwatch-0.3.1.ebuild
+++ b/dev-python/stopwatch/stopwatch-0.3.1.ebuild
@@ -2,12 +2,16 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
# Ebuild generated by g-pypi 0.2.2 (rev. 214)
+EAPI="4"
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
PYTHON_MODNAME="stopwatch"
inherit distutils
-
DESCRIPTION="stopwatch is a very simple python module for measuring time."
HOMEPAGE="http://code.google.com/p/7oars/"
SRC_URI="http://7oars.googlecode.com/files/${P}.tar.gz"
@@ -16,4 +20,3 @@ KEYWORDS="~amd64"
SLOT="0"
IUSE=""
DEPEND="dev-python/setuptools"
-