aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Healy <lmiphay@gmail.com>2024-07-13 21:25:48 +0100
committerPaul Healy <lmiphay@gmail.com>2024-07-13 21:25:48 +0100
commite47c9c3001c4310bcee5d33f050cee7630bc53ca (patch)
tree1b553f606db7b8dd37aa6ec370d05d199a21d54a
parentadd py12 (diff)
downloadlmiphay-e47c9c3001c4310bcee5d33f050cee7630bc53ca.tar.gz
lmiphay-e47c9c3001c4310bcee5d33f050cee7630bc53ca.tar.bz2
lmiphay-e47c9c3001c4310bcee5d33f050cee7630bc53ca.zip
add py12
Signed-off-by: Paul Healy <lmiphay@gmail.com>
-rw-r--r--dev-python/pynput/Manifest2
-rw-r--r--dev-python/pynput/pynput-1.7.6.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pynput/Manifest b/dev-python/pynput/Manifest
index 8dd0bd2..548587d 100644
--- a/dev-python/pynput/Manifest
+++ b/dev-python/pynput/Manifest
@@ -1,2 +1,2 @@
DIST pynput-1.7.6.gh.tar.gz 91413 BLAKE2B 456a9b1d8c69b0e3821bf0bfcb1c1a32ad4c552f8e27925a276612d10a01cb50115a44743e5a7842185138d53b9845af5b8ad3f5c26f137eacd8368323d52956 SHA512 40c0862e4ab11c0f55e5eda9eaf204cecbf21cf801198b3a9b69cb5a8aca6c5d11e40c170f4209ccd0495495a3bdcd69414bf2b2e41ba25e1f87b83585956166
-EBUILD pynput-1.7.6.ebuild 749 BLAKE2B a00c12c1896363e9bc757fbec2f84f7c228cc6b95f819e563f6f11e4939f0d15734c237d52bcf97213e14fc0186d1c515a1fc444b1f690ed0b56739c70ea892e SHA512 536988d1dd2e1910c32a85a2fa18412054f673fe559d8e9503ceb6c853b177d5c43682512c08d17ada1c6ef17c872ee1e9ea77e219d3c23cf4a0fca7b7d76d5f
+EBUILD pynput-1.7.6.ebuild 749 BLAKE2B 92fd1e6fc0cd43e44a072e3808195763c3780d17ddc26022c7ff7310f6569c163d79fc492dbb980ab43f9df1013414a59616a6ec80aac0b426c0ee582d51f708 SHA512 da257ec5dc6011e25dffdaec465100a964ae6f6600a1007b5f901dc325164bf685a56c2d2e621cf59f6fb0e65d6c00aae75d1a9e23a8085487c67b7b0e7c063c
diff --git a/dev-python/pynput/pynput-1.7.6.ebuild b/dev-python/pynput/pynput-1.7.6.ebuild
index 0d14913..7e7f576 100644
--- a/dev-python/pynput/pynput-1.7.6.ebuild
+++ b/dev-python/pynput/pynput-1.7.6.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{8..11} )
+PYTHON_COMPAT=( python3_{8..12} )
inherit distutils-r1
DESCRIPTION="Sends virtual input commands"