aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-benchmarks/hardinfo/hardinfo-0.5.1.ebuild')
-rw-r--r--app-benchmarks/hardinfo/hardinfo-0.5.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-benchmarks/hardinfo/hardinfo-0.5.1.ebuild b/app-benchmarks/hardinfo/hardinfo-0.5.1.ebuild
new file mode 100644
index 0000000..3dfcdae
--- /dev/null
+++ b/app-benchmarks/hardinfo/hardinfo-0.5.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header:
+
+inherit eutils
+
+DESCRIPTION="HardInfo is a system information and benchmark tool for Linux systems"
+HOMEPAGE="http://hardinfo.berlios.de/"
+SRC_URI="http://download.berlios.de/hardinfo/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=">=x11-libs/gtk+-2.6
+>=net-libs/libsoup-2.2.100"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${P}"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+}
+
+src_compile() {
+ econf --prefix=/usr || die
+ emake || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}