summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChen, Chih-Chia <pigfoot@gmail.com>2023-10-19 14:22:46 +0800
committerChen, Chih-Chia <pigfoot@gmail.com>2023-10-19 14:22:46 +0800
commit0decf700d8bf2b061e37edd85f320ac9d0ec31b6 (patch)
tree3d98399740b33f85a8f368cf5ecfb26bbb5a7c04
parent[net-misc/xh] refine ebuild (diff)
downloadpigfoot-0decf700d8bf2b061e37edd85f320ac9d0ec31b6.tar.gz
pigfoot-0decf700d8bf2b061e37edd85f320ac9d0ec31b6.tar.bz2
pigfoot-0decf700d8bf2b061e37edd85f320ac9d0ec31b6.zip
[net-misc/xh] refine ebuild
Signed-off-by: Chen, Chih-Chia <pigfoot@gmail.com>
-rw-r--r--net-misc/xh/xh-0.18.0.ebuild2
-rw-r--r--net-misc/xh/xh-0.19.1_pre20231009.ebuild2
-rw-r--r--net-misc/xh/xh-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/net-misc/xh/xh-0.18.0.ebuild b/net-misc/xh/xh-0.18.0.ebuild
index acb99e9..4e0d8e4 100644
--- a/net-misc/xh/xh-0.18.0.ebuild
+++ b/net-misc/xh/xh-0.18.0.ebuild
@@ -281,5 +281,5 @@ src_configure() {
src_install() {
cargo_src_install
- dosym /usr/bin/"${PN}" /usr/bin/"s${PN}"
+ dosym /usr/bin/"${PN}" /usr/bin/"${PN}s"
}
diff --git a/net-misc/xh/xh-0.19.1_pre20231009.ebuild b/net-misc/xh/xh-0.19.1_pre20231009.ebuild
index 02f03ce..43e5197 100644
--- a/net-misc/xh/xh-0.19.1_pre20231009.ebuild
+++ b/net-misc/xh/xh-0.19.1_pre20231009.ebuild
@@ -303,5 +303,5 @@ src_configure() {
src_install() {
cargo_src_install
- dosym /usr/bin/"${PN}" /usr/bin/"s${PN}"
+ dosym /usr/bin/"${PN}" /usr/bin/"${PN}s"
}
diff --git a/net-misc/xh/xh-9999.ebuild b/net-misc/xh/xh-9999.ebuild
index 44e06a8..c274591 100644
--- a/net-misc/xh/xh-9999.ebuild
+++ b/net-misc/xh/xh-9999.ebuild
@@ -53,5 +53,5 @@ src_configure() {
src_install() {
cargo_src_install
- dosym /usr/bin/"${PN}" /usr/bin/"s${PN}"
+ dosym /usr/bin/"${PN}" /usr/bin/"${PN}s"
}