summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-fonts/tahoma/tahoma-1.ebuild')
-rw-r--r--media-fonts/tahoma/tahoma-1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-fonts/tahoma/tahoma-1.ebuild b/media-fonts/tahoma/tahoma-1.ebuild
new file mode 100644
index 0000000..93110f3
--- /dev/null
+++ b/media-fonts/tahoma/tahoma-1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header:$
+
+inherit font
+
+DESCRIPTION="Microsoft's Tahoma font"
+HOMEPAGE="http://microsoft.com"
+SRC_URI=""
+LICENSE="MSttfEULA"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+
+S=${WORKDIR}
+FONT_S=${WORKDIR}
+FONT_SUFFIX="ttf"
+FONTDIR="/usr/share/fonts/tahoma"
+MYDISTDIR="/usr/portage/distfiles"
+
+src_unpack() {
+
+ ls ${MYDISTDIR}/tahoma.ttf >/dev/null || die "Get tahoma.ttf and tahomabd.ttf and put them in ${MYDISTDIR}"
+ ls ${MYDISTDIR}/tahomabd.ttf >/dev/null || die "Get tahoma.ttf and tahomabd.ttf and put them in ${MYDISTDIR}"
+ cp ${MYDISTDIR}/tahoma.ttf ${MYDISTDIR}/tahomabd.ttf ${S}
+
+}