summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-09-18 16:29:40 +0000
committerJustin Lecher <jlec@gentoo.org>2010-09-18 16:29:40 +0000
commit8f384e98f0712f482dc252a33c2e5464ac644989 (patch)
tree2fe807b72efe877dac0a85051ca7de1b1b2665b8 /app-misc/tdl/files/1.5.2-ldflags.patch
parentia64/s390/sh/sparc stable wrt #326339 (diff)
downloadgentoo-2-8f384e98f0712f482dc252a33c2e5464ac644989.tar.gz
gentoo-2-8f384e98f0712f482dc252a33c2e5464ac644989.tar.bz2
gentoo-2-8f384e98f0712f482dc252a33c2e5464ac644989.zip
Respecting LDFLAGS, 337612
(Portage version: 2.2_rc83/cvs/Linux x86_64)
Diffstat (limited to 'app-misc/tdl/files/1.5.2-ldflags.patch')
-rw-r--r--app-misc/tdl/files/1.5.2-ldflags.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/app-misc/tdl/files/1.5.2-ldflags.patch b/app-misc/tdl/files/1.5.2-ldflags.patch
new file mode 100644
index 000000000000..d807fdf02246
--- /dev/null
+++ b/app-misc/tdl/files/1.5.2-ldflags.patch
@@ -0,0 +1,13 @@
+diff --git a/Makefile.in b/Makefile.in
+index 46b05ca..eb9b656 100644
+--- a/Makefile.in
++++ b/Makefile.in
+@@ -52,7 +52,7 @@ OBJ = main.o io.o add.o done.o remove.o move.o list.o \
+ all : tdl
+
+ tdl : $(OBJ)
+- $(CC) $(CFLAGS) -o tdl $(OBJ) $(LIB_READLINE)
++ $(CC) $(CFLAGS) $(LDFLAGS) -o tdl $(OBJ) $(LIB_READLINE)
+
+ %.o : %.c
+ $(CC) $(CFLAGS) -c $<