summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2015-03-24 04:20:13 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2015-03-24 04:20:13 +0000
commitb300094c56171c8265c6bdac23bb99ec00946359 (patch)
tree808cede8782cd1dc1e376449cadd7db0f17d5ed3 /sys-cluster
parentBump (diff)
downloadgentoo-2-b300094c56171c8265c6bdac23bb99ec00946359.tar.gz
gentoo-2-b300094c56171c8265c6bdac23bb99ec00946359.tar.bz2
gentoo-2-b300094c56171c8265c6bdac23bb99ec00946359.zip
updating kernel module naming bug 532750
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0x33ED3FD25AFC78BA)
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/nova/ChangeLog6
-rw-r--r--sys-cluster/nova/nova-2014.2.2-r1.ebuild8
-rw-r--r--sys-cluster/nova/nova-2014.2.9999.ebuild8
3 files changed, 13 insertions, 9 deletions
diff --git a/sys-cluster/nova/ChangeLog b/sys-cluster/nova/ChangeLog
index a03d76cbf82b..0d6ca7c5143d 100644
--- a/sys-cluster/nova/ChangeLog
+++ b/sys-cluster/nova/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-cluster/nova
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/ChangeLog,v 1.84 2015/03/11 05:56:18 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/ChangeLog,v 1.85 2015/03/24 04:20:13 prometheanfire Exp $
+
+ 24 Mar 2015; Matthew Thode <prometheanfire@gentoo.org>
+ nova-2014.2.2-r1.ebuild, nova-2014.2.9999.ebuild:
+ updating kernel module naming bug 532750
*nova-2014.2.2-r1 (11 Mar 2015)
diff --git a/sys-cluster/nova/nova-2014.2.2-r1.ebuild b/sys-cluster/nova/nova-2014.2.2-r1.ebuild
index 4e73b64eb125..adf04faba0b7 100644
--- a/sys-cluster/nova/nova-2014.2.2-r1.ebuild
+++ b/sys-cluster/nova/nova-2014.2.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/nova-2014.2.2-r1.ebuild,v 1.1 2015/03/11 05:56:18 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/nova-2014.2.2-r1.ebuild,v 1.2 2015/03/24 04:20:13 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -105,9 +105,9 @@ PATCHES=(
pkg_setup() {
linux-info_pkg_setup
- CONFIG_CHECK_MODULES="NBD VHOST_NET IP6TABLE_FILTER IP6_TABLES IPT_REJECT \
- IPTABLE_MANGLE IPT_MASQUERADE IPTABLE_NAT IPTABLE_FILTER IP_TABLES \
- NF_CONNTRACK_IPV4 NF_DEFRAG_IPV4 NF_NAT_IPV4 NF_NAT NF_CONNTRACK X_TABLES \
+ CONFIG_CHECK_MODULES="BLK_DEV_NBD VHOST_NET IP6_NF_FILTER IP6_NF_IPTABLES IP_NF_TARGET_REJECT \
+ IP_NF_MANGLE IP_NF_TARGET_MASQUERADE NF_NAT_IPV4 IP_NF_FILTER IP_NF_IPTABLES \
+ NF_CONNTRACK_IPV4 NF_DEFRAG_IPV4 NF_NAT_IPV4 NF_NAT NF_CONNTRACK NETFILTER_XTABLES \
ISCSI_TCP SCSI_DH DM_MULTIPATH DM_SNAPSHOT"
if linux_config_exists; then
for module in ${CONFIG_CHECK_MODULES}; do
diff --git a/sys-cluster/nova/nova-2014.2.9999.ebuild b/sys-cluster/nova/nova-2014.2.9999.ebuild
index d86361af9470..4ecd29a5ea0e 100644
--- a/sys-cluster/nova/nova-2014.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2014.2.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/nova-2014.2.9999.ebuild,v 1.5 2015/02/08 02:44:24 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/nova/nova-2014.2.9999.ebuild,v 1.6 2015/03/24 04:20:13 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -105,9 +105,9 @@ PATCHES=(
pkg_setup() {
linux-info_pkg_setup
- CONFIG_CHECK_MODULES="NBD VHOST_NET IP6TABLE_FILTER IP6_TABLES IPT_REJECT \
- IPTABLE_MANGLE IPT_MASQUERADE IPTABLE_NAT IPTABLE_FILTER IP_TABLES \
- NF_CONNTRACK_IPV4 NF_DEFRAG_IPV4 NF_NAT_IPV4 NF_NAT NF_CONNTRACK X_TABLES \
+ CONFIG_CHECK_MODULES="BLK_DEV_NBD VHOST_NET IP6_NF_FILTER IP6_NF_IPTABLES IP_NF_TARGET_REJECT \
+ IP_NF_MANGLE IP_NF_TARGET_MASQUERADE NF_NAT_IPV4 IP_NF_FILTER IP_NF_IPTABLES \
+ NF_CONNTRACK_IPV4 NF_DEFRAG_IPV4 NF_NAT_IPV4 NF_NAT NF_CONNTRACK NETFILTER_XTABLES \
ISCSI_TCP SCSI_DH DM_MULTIPATH DM_SNAPSHOT"
if linux_config_exists; then
for module in ${CONFIG_CHECK_MODULES}; do