summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2014-04-07 19:38:55 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2014-04-07 19:38:55 +0000
commit3e95c3a47657e7811c16c07af04c794a9057e1b8 (patch)
tree05d6c6c6eb4ebdeb52ea05bf2b22f6365cfc2af9 /x11-plugins/wmpasman/ChangeLog
parentarm stable, bug #497760 (diff)
downloadgentoo-2-3e95c3a47657e7811c16c07af04c794a9057e1b8.tar.gz
gentoo-2-3e95c3a47657e7811c16c07af04c794a9057e1b8.tar.bz2
gentoo-2-3e95c3a47657e7811c16c07af04c794a9057e1b8.zip
Use EAPI5 instead of EAPI1.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'x11-plugins/wmpasman/ChangeLog')
-rw-r--r--x11-plugins/wmpasman/ChangeLog8
1 files changed, 6 insertions, 2 deletions
diff --git a/x11-plugins/wmpasman/ChangeLog b/x11-plugins/wmpasman/ChangeLog
index 29213dcd0740..59b57ea008ea 100644
--- a/x11-plugins/wmpasman/ChangeLog
+++ b/x11-plugins/wmpasman/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-plugins/wmpasman
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmpasman/ChangeLog,v 1.14 2012/10/02 12:48:02 voyageur Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmpasman/ChangeLog,v 1.15 2014/04/07 19:38:55 ssuominen Exp $
+
+ 07 Apr 2014; Samuli Suominen <ssuominen@gentoo.org> wmpasman-0.8.4.1.ebuild,
+ wmpasman-0.8.5.3.ebuild:
+ Use EAPI5 instead of EAPI1.
*wmpasman-0.8.5.3 (02 Oct 2012)