summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-antivirus')
-rw-r--r--app-antivirus/clamav/clamav-0.102.0-r1.ebuild (renamed from app-antivirus/clamav/clamav-0.102.0.ebuild)11
1 files changed, 5 insertions, 6 deletions
diff --git a/app-antivirus/clamav/clamav-0.102.0.ebuild b/app-antivirus/clamav/clamav-0.102.0-r1.ebuild
index 85d704dacfe6..1d65b447b4da 100644
--- a/app-antivirus/clamav/clamav-0.102.0.ebuild
+++ b/app-antivirus/clamav/clamav-0.102.0-r1.ebuild
@@ -74,12 +74,12 @@ src_configure() {
JSONUSE=""
if [ use clamsubmit ] || [ use metadata-analysis-api ]; then
- # either of those 2 requires libjson.
- # clamsubmit will be built as soon as libjson and curl are found
- # but we only install the binary if requested
- JSONUSE="--with-libjson=/usr"
+ # either of those 2 requires libjson.
+ # clamsubmit will be built as soon as libjson and curl are found
+ # but we only install the binary if requested
+ JSONUSE="--with-libjson=/usr"
else
- JSONUSE="--without-libjson"
+ JSONUSE="--without-libjson"
fi
econf \
@@ -98,7 +98,6 @@ src_configure() {
--with-system-libmspack \
--cache-file="${S}"/config.cache \
--disable-experimental \
- --disable-gcc-vcheck \
--disable-zlib-vcheck \
--enable-id-check \
--with-dbdir="${EPREFIX}"/var/lib/clamav \