summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2002-10-04 15:15:52 +0000
committerNick Hadaway <raker@gentoo.org>2002-10-04 15:15:52 +0000
commit71aa533986b962a2b0c500001c050a843cf5d241 (patch)
tree5ac24e213fd8e9d9155d171e5a4b2162bb372427 /x11-plugins/wmdl/wmdl-1.4.1.ebuild
parentremove dep on cdrtools,cdrdao sinc koncd isn't built by default (i.e. there's... (diff)
downloadhistorical-71aa533986b962a2b0c500001c050a843cf5d241.tar.gz
historical-71aa533986b962a2b0c500001c050a843cf5d241.tar.bz2
historical-71aa533986b962a2b0c500001c050a843cf5d241.zip
Initial add of ebuild to portage. Again, no homepage. This time I
got the tarball from a .src.rpm :) I have copied the tarball to the ibiblio mirror directory.
Diffstat (limited to 'x11-plugins/wmdl/wmdl-1.4.1.ebuild')
-rw-r--r--x11-plugins/wmdl/wmdl-1.4.1.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/x11-plugins/wmdl/wmdl-1.4.1.ebuild b/x11-plugins/wmdl/wmdl-1.4.1.ebuild
new file mode 100644
index 000000000000..f1302309ec29
--- /dev/null
+++ b/x11-plugins/wmdl/wmdl-1.4.1.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmdl/wmdl-1.4.1.ebuild,v 1.1 2002/10/04 15:15:52 raker Exp $
+
+S="${WORKDIR}/${P}"
+
+DESCRIPTION="WindowMaker Doom Load dockapp"
+HOMEPAGE="http://the.homepage.doesnt.appear.to.exist.anymore.com"
+SRC_URI="http://www.ibiblio.org/pub/linux/distributions/gentoo/distfiles/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/glibc
+ virtual/x11"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+
+ unpack ${A}
+ cd ${S}
+ patch -p1 < ${FILESDIR}/makefile.diff || die "patch failed"
+
+}
+
+src_compile() {
+
+ make || die "parallel make failed"
+
+}
+
+src_install() {
+
+ cd ${S}
+ dobin wmdl
+
+}