summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2023-10-27 19:34:24 -0700
committerZac Medico <zmedico@gentoo.org>2023-10-27 19:36:44 -0700
commit5cb04de8ab80e76a570ed7deed028d9c0068f3d9 (patch)
tree4f01d9e0ed9609c56fa3ed55035dff9473418639 /app-containers/buildah
parentapp-containers/buildah: export GIT_COMMIT for 1.32.1 (diff)
downloadgentoo-5cb04de8ab80e76a570ed7deed028d9c0068f3d9.tar.gz
gentoo-5cb04de8ab80e76a570ed7deed028d9c0068f3d9.tar.bz2
gentoo-5cb04de8ab80e76a570ed7deed028d9c0068f3d9.zip
app-containers/buildah: Fix ExcessiveLineLength
Signed-off-by: Zac Medico <zmedico@gentoo.org>
Diffstat (limited to 'app-containers/buildah')
-rw-r--r--app-containers/buildah/buildah-1.32.1.ebuild3
-rw-r--r--app-containers/buildah/buildah-9999.ebuild3
2 files changed, 4 insertions, 2 deletions
diff --git a/app-containers/buildah/buildah-1.32.1.ebuild b/app-containers/buildah/buildah-1.32.1.ebuild
index 9840d035a36e..ffbc1878df1b 100644
--- a/app-containers/buildah/buildah-1.32.1.ebuild
+++ b/app-containers/buildah/buildah-1.32.1.ebuild
@@ -59,7 +59,8 @@ src_prepare() {
# ensure all necessary files are there
local file
- for file in docs/Makefile hack/libsubid_tag.sh hack/apparmor_tag.sh hack/systemd_tag.sh btrfs_installed_tag.sh btrfs_tag.sh; do
+ for file in docs/Makefile hack/libsubid_tag.sh hack/apparmor_tag.sh \
+ hack/systemd_tag.sh btrfs_installed_tag.sh btrfs_tag.sh; do
[[ -f "${file}" ]] || die
done
diff --git a/app-containers/buildah/buildah-9999.ebuild b/app-containers/buildah/buildah-9999.ebuild
index eb761d5bc896..4c03a24b3508 100644
--- a/app-containers/buildah/buildah-9999.ebuild
+++ b/app-containers/buildah/buildah-9999.ebuild
@@ -56,7 +56,8 @@ src_prepare() {
# ensure all necessary files are there
local file
- for file in docs/Makefile hack/libsubid_tag.sh hack/apparmor_tag.sh hack/systemd_tag.sh btrfs_installed_tag.sh btrfs_tag.sh; do
+ for file in docs/Makefile hack/libsubid_tag.sh hack/apparmor_tag.sh \
+ hack/systemd_tag.sh btrfs_installed_tag.sh btrfs_tag.sh; do
[[ -f "${file}" ]] || die
done