summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-containers/buildah')
-rw-r--r--app-containers/buildah/buildah-1.32.1.ebuild3
-rw-r--r--app-containers/buildah/buildah-9999.ebuild3
2 files changed, 4 insertions, 2 deletions
diff --git a/app-containers/buildah/buildah-1.32.1.ebuild b/app-containers/buildah/buildah-1.32.1.ebuild
index 9840d035a36e..ffbc1878df1b 100644
--- a/app-containers/buildah/buildah-1.32.1.ebuild
+++ b/app-containers/buildah/buildah-1.32.1.ebuild
@@ -59,7 +59,8 @@ src_prepare() {
# ensure all necessary files are there
local file
- for file in docs/Makefile hack/libsubid_tag.sh hack/apparmor_tag.sh hack/systemd_tag.sh btrfs_installed_tag.sh btrfs_tag.sh; do
+ for file in docs/Makefile hack/libsubid_tag.sh hack/apparmor_tag.sh \
+ hack/systemd_tag.sh btrfs_installed_tag.sh btrfs_tag.sh; do
[[ -f "${file}" ]] || die
done
diff --git a/app-containers/buildah/buildah-9999.ebuild b/app-containers/buildah/buildah-9999.ebuild
index eb761d5bc896..4c03a24b3508 100644
--- a/app-containers/buildah/buildah-9999.ebuild
+++ b/app-containers/buildah/buildah-9999.ebuild
@@ -56,7 +56,8 @@ src_prepare() {
# ensure all necessary files are there
local file
- for file in docs/Makefile hack/libsubid_tag.sh hack/apparmor_tag.sh hack/systemd_tag.sh btrfs_installed_tag.sh btrfs_tag.sh; do
+ for file in docs/Makefile hack/libsubid_tag.sh hack/apparmor_tag.sh \
+ hack/systemd_tag.sh btrfs_installed_tag.sh btrfs_tag.sh; do
[[ -f "${file}" ]] || die
done