summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2016-08-05 17:01:06 -0400
committerMichael Orlitzky <mjo@gentoo.org>2016-08-05 18:36:25 -0400
commit7580ffa8e480ef7fbc31d1cb99d8057c74a141b4 (patch)
tree5f26408ff07d7b8415c58fb614ae430541caa286 /dev-lang/php
parentgames-roguelike/wrogue: remove deprecated games eclass (diff)
downloadgentoo-7580ffa8e480ef7fbc31d1cb99d8057c74a141b4.tar.gz
gentoo-7580ffa8e480ef7fbc31d1cb99d8057c74a141b4.tar.bz2
gentoo-7580ffa8e480ef7fbc31d1cb99d8057c74a141b4.zip
dev-lang/php: use apxs from /usr/bin instead of /usr/sbin.
Gentoo-Bug: 502384 Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-lang/php')
-rw-r--r--dev-lang/php/php-5.6.24-r2.ebuild2
-rw-r--r--dev-lang/php/php-7.0.9-r2.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/php/php-5.6.24-r2.ebuild b/dev-lang/php/php-5.6.24-r2.ebuild
index 7788578f7265..6ba6a8150d66 100644
--- a/dev-lang/php/php-5.6.24-r2.ebuild
+++ b/dev-lang/php/php-5.6.24-r2.ebuild
@@ -494,7 +494,7 @@ src_configure() {
apache2)
if [[ "${one_sapi}" == "${sapi}" ]] ; then
- sapi_conf+=( --with-apxs2="${EPREFIX}/usr/sbin/apxs" )
+ sapi_conf+=( --with-apxs2="${EPREFIX}/usr/bin/apxs" )
else
sapi_conf+=( --without-apxs2 )
fi
diff --git a/dev-lang/php/php-7.0.9-r2.ebuild b/dev-lang/php/php-7.0.9-r2.ebuild
index 1e440f6b9c5c..1a34de559f5e 100644
--- a/dev-lang/php/php-7.0.9-r2.ebuild
+++ b/dev-lang/php/php-7.0.9-r2.ebuild
@@ -484,7 +484,7 @@ src_configure() {
apache2)
if [[ "${one_sapi}" == "${sapi}" ]] ; then
- sapi_conf+=( --with-apxs2="${EPREFIX}/usr/sbin/apxs" )
+ sapi_conf+=( --with-apxs2="${EPREFIX}/usr/bin/apxs" )
else
sapi_conf+=( --without-apxs2 )
fi