summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEli Schwartz <eschwartz@gentoo.org>2024-08-05 14:19:41 -0400
committerEli Schwartz <eschwartz@gentoo.org>2024-08-05 20:18:31 -0400
commit1fcac3194b23e7a4f9b1ae6a99d373f36d35013f (patch)
tree79b1348e71643f0cd4f80ca1830e2f7057ce0181 /sci-mathematics
parentsci-mathematics/jags: add missing automagic dependency (diff)
downloadgentoo-1fcac3194b23e7a4f9b1ae6a99d373f36d35013f.tar.gz
gentoo-1fcac3194b23e7a4f9b1ae6a99d373f36d35013f.tar.bz2
gentoo-1fcac3194b23e7a4f9b1ae6a99d373f36d35013f.zip
sci-mathematics/jags: make sure elibtoolize is applied
Signed-off-by: Eli Schwartz <eschwartz@gentoo.org>
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/jags/jags-4.3.1-r1.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/sci-mathematics/jags/jags-4.3.1-r1.ebuild b/sci-mathematics/jags/jags-4.3.1-r1.ebuild
index 46f46bbac45e..6ee9e9025d55 100644
--- a/sci-mathematics/jags/jags-4.3.1-r1.ebuild
+++ b/sci-mathematics/jags/jags-4.3.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-inherit toolchain-funcs
+inherit libtool toolchain-funcs
MYP="JAGS-${PV}"
@@ -31,6 +31,11 @@ BDEPEND="
)
"
+src_prepare() {
+ default
+ elibtoolize
+}
+
src_configure() {
econf \
--with-blas="$($(tc-getPKG_CONFIG) --libs blas)" \