summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/jags/jags-4.3.1-r1.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/sci-mathematics/jags/jags-4.3.1-r1.ebuild b/sci-mathematics/jags/jags-4.3.1-r1.ebuild
index 46f46bbac45e..6ee9e9025d55 100644
--- a/sci-mathematics/jags/jags-4.3.1-r1.ebuild
+++ b/sci-mathematics/jags/jags-4.3.1-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-inherit toolchain-funcs
+inherit libtool toolchain-funcs
MYP="JAGS-${PV}"
@@ -31,6 +31,11 @@ BDEPEND="
)
"
+src_prepare() {
+ default
+ elibtoolize
+}
+
src_configure() {
econf \
--with-blas="$($(tc-getPKG_CONFIG) --libs blas)" \