summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/pcl/files/pcl-1.4.0-with.patch')
-rw-r--r--sci-libs/pcl/files/pcl-1.4.0-with.patch11
1 files changed, 4 insertions, 7 deletions
diff --git a/sci-libs/pcl/files/pcl-1.4.0-with.patch b/sci-libs/pcl/files/pcl-1.4.0-with.patch
index 357fcd6..f921a67 100644
--- a/sci-libs/pcl/files/pcl-1.4.0-with.patch
+++ b/sci-libs/pcl/files/pcl-1.4.0-with.patch
@@ -1,6 +1,6 @@
--- PCL-1.4.0-Source.old/CMakeLists.txt 2012-01-01 20:39:43.000000000 -0500
-+++ PCL-1.4.0-Source/CMakeLists.txt 2012-02-20 17:21:10.000000000 -0500
-@@ -128,13 +128,19 @@
++++ PCL-1.4.0-Source/CMakeLists.txt 2012-02-20 19:37:03.000000000 -0500
+@@ -128,13 +128,17 @@
# OpenMP
include(${PCL_SOURCE_DIR}/cmake/pcl_openmp.cmake)
# OpenNI
@@ -9,10 +9,7 @@
+ find_package(OpenNI)
+endif()
# Qhull
--find_package(Qhull)
-+if(WITH_QHULL)
-+ find_package(Qhull)
-+endif()
+ find_package(Qhull)
# Find ROS
include(${PCL_SOURCE_DIR}/cmake/pcl_find_ros.cmake)
# Find VTK
@@ -23,7 +20,7 @@
if(VTK_FOUND)
set(VTK_FOUND TRUE)
message(STATUS "VTK found (include: ${VTK_INCLUDE_DIRS}, lib: ${VTK_LIBRARY_DIRS})")
-@@ -142,7 +148,9 @@
+@@ -142,7 +146,9 @@
set(HAVE_VTK ON)
endif()
#Find MPI